This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm that you accept these cookies being set.

Disable resident script when you activate a scene
Do not use os.sleep in your script - set script sleep time instead. When disabling a resident script the system will give it some time to finish the loop. In your case it stops after sending a new random value which usually happens after the scene sends its own value.

Messages In This Thread
RE: Disable resident script when you activate a scene - by admin - 15.11.2021, 11:03

Forum Jump: