This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

upgrade FW to 2.1.1 (Wiser for KNX)
#21
Hi,

We usually recommend ATP card type AF4GUDI-OEM

Your card is switched to read-only, this does not influence the performance, all operations are running in RAM, the changes you make are also running in RAM and you can do whatever you want to do, the downside is that every 30 minutes the changes made in RAM operation are stored to the SD card but you simply cannot write to the card to store your changes, this results in losing all made changes after a reboot, this is also why your upgrade is not performed.

BR,

Erwin
Reply
#22
Hi,

I have just flashed a new SD Card, basically took the old SD card and used the USB Image Tool and created a back up. Took the new SD card and restored from the backup. My rules and everything seems to be working, but I cannot access the Spacelynk via my browser. I have checked my network so I know the IP address, but still the page just comes up blank...

Anyone??
BR,
Mr.D
Reply
#23
Try putting it in temporary mode. 10s reset press till led starts flashing. Ip is default then.
Reply
#24
(27.06.2020, 18:40)Daniel. Wrote: Try putting it in temporary mode. 10s reset press till led starts flashing. Ip is default then.

How do I put it in temporary mode?
BR,
Mr.D
Reply
#25
As I wrote above. Press reset button. For 10 seconds. Led will start flashing red.
Reply
#26
(27.06.2020, 18:50)Daniel. Wrote: As I wrote above. Press reset button. For 10 seconds. Led will start flashing red.

Have tried that now, but still not able to get contact.
When putting the old card back in I get access again...

Is there a config or something that is not being backed up... I put the new SD card back in, and the access disappears.
BR,
Mr.D
Reply
#27
Maybe the backup wasn't correct. When you use usbit it is comple image of the card. Everything is copied.
Reply
#28
I’ll take a new backup, and try again... the strange part is that I have a raspberry Pi that talkes to my SpaceLYnk in relation to HomeBridge, and this works fine as well. The same with all my rules and scripts. It is only the user interface I cannot get to work...
I have used a 64GB SD Card, that shouldn’t matter...? It was the smallest in industrial grade I got get hahaha
BR,
Mr.D
Reply
#29
32 is max size
Reply
#30
(27.06.2020, 19:45)Daniel. Wrote: 32 is max size


So is this why I am experiencing this?
When running the USB tool it says the size is only 29 ish.

UPDATE:
Took a new back up, and re installed. Now it works.
Something must have gone wrong with the first backup.
BR,
Mr.D
Reply


Forum Jump: