This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

Z-Wave Group Assosiations
#1
Hi!

I have added the Z-Wave.me Wallc-S switch to my reactor v3.
i am only getting up a few options here. see attachment

there is no reaction to any of the buttons, even if i have tried all of the scenes alternatives.
how do i get up group assosiations here?
i want the Z-wave controller to control my DALI lightning....


Attached Files Image(s)
   
Reply
#2
Hi
What is the device you try to connect?
BR
Reply
#3
https://www.benext.eu/static/manual/zwav...allc-s.pdf
Reply
#4
Send screenshot from list of devices. This looks like wrong profile. Do you have latest app?
Reply
#5
Z-wave Application is 20180228


Attached Files Image(s)
   
Reply
#6
Can you send me again screenshot of the config view of the ZME_Wall? Please try to make it as big as possible. I would like to see all the options.
Reply
#7
See attachments Smile


Attached Files Image(s)
       
Reply
#8
I think it has something todo with Central Scenes, this is not (fully) supported by Openzwave.

This happens also for other devices like the Fibaro Button etc etc
Reply
#9
So this one is useless with LM?
Reply
#10
Hi, The profile is correct but this switch is weird. Why is it sleep mode?
If I were you I would use some other one.
Reply
#11
It is normally in sleep mode according to the manual.
Only active while programming.

http://rus.z-wave.me/drive/?file=5982857...951e74491f
Reply
#12
Where can i take this further? OpenZwave forum?
Reply
#13
Reply from the OpenZwave forum in Google groups:
-
You should ensure that each device is associated with the Controller Node. (Node 1). This should be automatic when including devices for the first time…

Some devices require you to configure what they send out with Group Associations. You need to investigate each node separately.
-

Is this possible to do in LM?
Reply
#14
Hi
We are working on new app based on Zwave.me Open zwave has too many issues and we more or less stopped support for this version.
BR
Reply
#15
Thank you for feedback. when is it expected to be ready for testing?
Reply
#16
(05.05.2018, 10:39)Daniel. Wrote: Hi
We are working on new app based on Zwave.me  Open zwave has too many issues and we more or less stopped support for this version.
BR

When are you expected to release this?
Reply
#17
(15.05.2018, 08:56)Bobby Wrote:
(05.05.2018, 10:39)Daniel. Wrote: Hi
We are working on new app based on Zwave.me  Open zwave has too many issues and we more or less stopped support for this version.
BR

When are you expected to release this?

We don't have any date yet. Low level part is already finished but the GUI is still to be done.
Reply
#18
(15.05.2018, 09:19)Daniel. Wrote:
(15.05.2018, 08:56)Bobby Wrote:
(05.05.2018, 10:39)Daniel. Wrote: Hi
We are working on new app based on Zwave.me  Open zwave has too many issues and we more or less stopped support for this version.
BR

When are you expected to release this?

We don't have any date yet. Low level part is already finished but the GUI is still to be done.

Hi. Do you think the new app will be ready this year? I'm planning to use LM5 on the electric installations to all my customers, and it's important to know, becouse i need to know if i can offer them the LM5 or not. The Zwave App that's inkluded in the LM5 at this point, is not working as it should be.

Kai-Roger
Reply
#19
Hi
By end of the year should be available, I want it much faster.
BR
Reply
#20
(22.05.2018, 09:47)Daniel. Wrote: Hi
By end of the year should be available, I want it much faster.
BR

Hi.

That sounds good. I'm looking forward to it.

Kai-Roger
Reply


Forum Jump: