This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

Custom Widgets in Mosaic
#1
Hi,

Start with an empty interface,  create your rooms,  now only add custom widgets to the rooms you created.   Now browse to the mosaic.  All of the rooms are empty.  Now add a non custom widget to any room.  Browse back to mosaic and you will see all the widget.

Thanks

Roger
Reply
#2
Hi
In did, thanks for discovery.
BR
Reply
#3
(13.08.2018, 19:36)rocfusion Wrote: Hi,

Start with an empty interface,  create your rooms,  now only add custom widgets to the rooms you created.   Now browse to the mosaic.  All of the rooms are empty.  Now add a non custom widget to any room.  Browse back to mosaic and you will see all the widget.

Thanks

Roger

Hi

I saw the same on SL with firmware 2.3.0 today. Got quite a fright when no widgets was showing after severals days of adding custom widgets (yes, I should have checked the user interface, but who bother). Luckily, this workaround works, but this should be fixed, right?  Cool
There are 10 kinds of people in the world; those who can read binary and those who don't  Cool
Reply
#4
(02.05.2019, 07:46)Trond Hoyem Wrote:
(13.08.2018, 19:36)rocfusion Wrote: Hi,

Start with an empty interface,  create your rooms,  now only add custom widgets to the rooms you created.   Now browse to the mosaic.  All of the rooms are empty.  Now add a non custom widget to any room.  Browse back to mosaic and you will see all the widget.

Thanks

Roger

Hi

I saw the same on SL with firmware 2.3.0 today. Got quite a fright when no widgets was showing after severals days of adding custom widgets (yes, I should have checked the user interface, but who bother). Luckily, this workaround works, but this should be fixed, right?  Cool
This was fixed long time ago at last for Mosaic.  Not sure if SE fallowed our update.  They work now on Mosaic 3.0 so I guess fix will come together with it.
Reply


Forum Jump: