This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

[PRE-RELEASE 1] LogicMachine firmware 2018.08
#41
It´s fixed. Probably had to to with a certificate from my router that interfered.
Reply
#42
Hi When we are using 2017.09 Firmware with LM5Lp , address check scripts was working very well. Here you can find an example below. After upgrading to 2018.08 , these scripts does not respond and each time while script working ; asking the group address and it gives off,

how can i solve this issue ?

Need help,

Regards,

result1 = knxlib.ping('1.1.55')

grp.write('1/1/1', result1)
Reply
#43
Can you log the result that ping returns?

Code:
res, err = knxlib.ping('1.1.55')
log(res, err)
Reply
#44
* arg: 1
 * bool: false
* arg: 2
 * nil

as I said before the upgrade script was working
Reply
#45
(24.12.2018, 05:24)Nazif Can Wrote: * arg: 1
 * bool: false
* arg: 2
 * nil

as I said before the upgrade script was working
Are you sure device is present?

just checked on my lm3 with rs232 port firmware 20180828

res, err = knxlib.ping('1.1.3')

log(res, err)
if device exist
* arg: 1
 * bool: true
* arg: 2
 * nil
else
* arg: 1
 * bool: false
* arg: 2
 * nil

what do you see in ETS group monitor ?
Reply
#46
when I changed connection mode and type .I listed the results. 

(Before upgrading when connection mode was IP Routing and connection type was  only ethernet script was working and was sending true.)


Attached Files Image(s)
       
Reply
#47
ping will only work with TP connection mode. From ETS logs it seems you have a loop somewhere. Either disable IP features on LM or change multicast IP.
Reply
#48
Hi!
May be possible to add in RC2 at visu for camera object "Hide in Touch" possibility?? Not all of mobile devices can open stream from camera, but icon always appeared... Would be possible to hide it..
Reply


Forum Jump: