This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

lost scripts and changes in the visualization
#1
    hi

recently i lost previously saved changes in several scripts, in the user library as well as changes in several pages in the visualization over the past few weeks. it is as if someone would restore old versions, while i am working on the scripts. moreover, if i restore the most recent backup they are not the most recent ones ! i can change something, make a backup and restore and the changes are lost ! it started after i had to hard reset the LM about 5 weeks ago (log). for the rest, it works normally. any idea ? i copied some of the scripts into textfiles to restore them manually... any ideas ?
thanks, christian

LM5 20170106
Reply
#2
[attachment=1047]hi

recently i lost previously saved changes in several scripts, in the user library as well as changes in several pages in the visualization over the past few weeks. it is as if someone would restore old versions, while i am working on the scripts. moreover, if i restore the most recent backup they are not the most recent ones ! i can change something, make a backup and restore and the changes are lost ! it started after i had to hard reset the LM about 5 weeks ago (log). for the rest, it works normally. any idea ? i copied some of the scripts into textfiles to restore them manually... any ideas ?
thanks, christian

LM5 20170106
Reply
#3
Looks like microSD card in your LM became read-only. You need to replace it with a new one an run recovery procedure. See more info here: http://openrb.com/reflash-logicmachine3-...-software/
Reply


Forum Jump: