This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

cloud.logicmachine.net stopped working
#1
Since the past week, cloud.logicmachine.net receives projects both from Mosaic 2.0 and 3.0 but none of the objets works (neither send or receive data).
Does anyone knows how to fix it? By local IP they work flawlessly.
Reply
#2
Same here. Have 2 that dropped out at about the same time.

   
Reply
#3
works fine, please check now
Reply
#4
(15.10.2019, 11:16)edgars Wrote: works fine, please check now
Wow! Great support! Thank you very much!
Reply
#5
Hi there! Cloud logicmachine have stopped working again. @edgars could you check this? Thanks in advance!

-----------

Edit: It seems to be with an only client's account in special. When he tried to follow the activation link received in his mail inbox, it showed a web page with an error. After that, I synced his Mosaic 3.0 project with this account and the cloud, but although cloud.logicmachine.net shows the project, none of the objets works (neither send or receive data).

Can anyone of the admins fix this, please?

Thank's in advance.

-----------

Just solved by mail support. Thank you!!   Smile
Reply


Forum Jump: