This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

KNX/TP: Connected Alert
#1
Hi,

We are having problems with an installation. We have a script that turns on an object that activates a Pump. Some times the pump didn't active and we don't know why.

We take a look in Alerts and we see that..

We think this can be the problem. Why is this happening? Only Connected? When KNX is disconnected it says Disconnected but this is not happening here..

   
Reply
#2
Could that be that your KNX PSU is overloaded?
Reply
#3
I think not.

640mA PSU - 48 devices

Anyway if overloaded, Disconnected message will not appear?
Reply
#4
What is the voltage on KNX?
Reply
#5
I don't know that.

Can't go to the building..
Reply
#6
I saw that in Error Log appears a KNX/TP Temperature Warning each time that in alert appears the Connected message..

Any idea?

Thanks
Reply
#7
Temp warnings usually appears when there is high KNX traffic. This is info directly from KNX chip. Check if you don't have any scripts which writes a lot of telegrams at once. Use grp.update and grp.checkwrite where possible.
Reply


Forum Jump: