This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

Home plant background on Mosaic
#1
Hi,
I tried to find out other post in forum without success.

A customer of mine would like to use home plant as background.

I have created my own widget on which I use as background a svg file of home plant. I would like:

- to center the image in the widget.
- reduceĀ the dimensions of the icon (light bulbsĀ and other object).

How can I do that?

Thanks.
Reply
#2
As a background you could use image and position it as you want. Only make sure it is first element on the widget.
Reply
#3
(22.04.2020, 16:07)Daniel. Wrote: As a background you could use image and position it as you want. Only make sure it is first element on the widget.

In the picture url ancor I use the path of the image: https://192.168.1.40/scada/resources/img...1587565089

The problem is that the image is not shown and when I click on it, system redirect to a new page with the image. So probably the ancor url I used is not correct.

Thanks.
Reply
#4
Why don't you just add the image as custom?
Reply
#5
Hi Daniel,
what do you mean exactly? I did a custom widget on which I use image element.
Is there a different way? Thanks.
Reply
#6
When selecting image you can use URL or select pre-defined icons. Additionally you can upload your own custom image.
Reply
#7
(23.04.2020, 08:42)Daniel. Wrote: When selecting image you can use URL or select pre-defined icons. Additionally you can upload your own custom image.

Ok. Obviously I upload the image in the scada "vis graphic" but I do not understant how to use it on Mosaic.
Reply
#8
Obviously this is wrong Wink
Mosaic has nothing to do with the LM internal part, it is stand alone app.
   
   
Reply
#9
Stupid me!! Sorry Daniel.

I thought it was the just the icon. I did not test it. Sorry to bother you for this stupid question.
Reply


Forum Jump: