This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

LM5 loses whole project
#1
Hello,

I have really big problem with LM5. After few days it loses whole project!!!

I had such situation 1 week ago, and after restoring from backup a few days was ok. I've updated it to the latest firmware. But after 1 day from update (and 1 week from last crash) it did it again!!!
Done is better than perfect
Reply
#2
Hi
Can you describe it with more details? What do you mean loses whole project? Does it go to factory default or what?
BR
------------------------------
Ctrl+F5
Reply
#3
(07.08.2020, 09:02)Daniel. Wrote: Hi
Can you describe it with more details? What do you mean loses whole project? Does it go to factory default or what?
BR

Loses whole project means user figure it out that it not closing its outdoor gate automatically and when I've logged in to it I've found that it hasn't configured inputs/outputs and objects hasn't any name, there are no scripts and others.

Logs, Alerts, Errors are cleaned. Only in Alerts there is an info that System started yesterday at 8:30:20

There is no user access info.

But there are icons
Done is better than perfect
Reply
#4
Do you have serial number of it by any chance? it is on the label on the side of LM.
If not which one is it and how old?
------------------------------
Ctrl+F5
Reply
#5
(07.08.2020, 09:19)Daniel. Wrote: Do you have serial number of it by any chance? it is on the label on the side of LM.
If not which one is it and how old?

It is not very old, ~1 year.

I am helping remotely now, but I don't have with me backup after update (I will have access to it after 4pm). I have only backup from before update which I cannot restore.
BUT now it has some config, because I've tried to restore it from some not named fresh backup, but it is not proper, it is from other LM.

But I can give you access to it in PM.
Done is better than perfect
Reply
#6
It sound like it is hardware issue, this is why I wanted to check the serial. Do you have the Disk info in bottom right corner next to memory?
------------------------------
Ctrl+F5
Reply
#7
(07.08.2020, 09:49)Daniel. Wrote: It sound like it is hardware issue, this is why I wanted to check the serial.  Do you have the Disk info in bottom right corner next to memory?

Version: 20200720 CPU/IO: 0.22 0.17 0.18, Memory: 63% Disk: 20%, KNX/IP


If I remember well it is a device with better storage solution, where SD card only for static files and project and db is on other more reliable memory.
Done is better than perfect
Reply
#8
Yes this is the one with SPI. Can you give access to ssh but on Monday? Admin is now on holiday.
------------------------------
Ctrl+F5
Reply
#9
(07.08.2020, 09:44)buuuudzik Wrote:
(07.08.2020, 09:19)Daniel. Wrote: Do you have serial number of it by any chance? it is on the label on the side of LM.
If not which one is it and how old?

It is not very old, ~1 year.

I am helping remotely now, but I don't have with me backup after update (I will have access to it after 4pm). I have only backup from before update which I cannot restore.
BUT now it has some config, because I've tried to restore it from some not named fresh backup, but it is not proper, it is from other LM.

But I can give you access to it in PM.

Little update, now it has almost proper config, because I've found some backup without a few images for visu. This config is very similar to config which where used when problem occured.
Done is better than perfect
Reply
#10
Send me the backup, I will load it locally and see. One of the reason could be that disks get full and then it reboots and part of the project gets deleted.
------------------------------
Ctrl+F5
Reply
#11
I was interesting today and I've checked if device still works, but I see that it crashed again.
Done is better than perfect
Reply


Forum Jump: