This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

Problem with scrolling control settings
#1
I found a bug with scrolling in controlĀ settings which are longer than screen height. Now I am using fast fix by overflow: scroll on settings element.

Another little issue is with icon of Widget Creator which land at the bottom of a page instead of this widget box.

And also probably text align not working, Ive tried Right and it still looks like it would be Left.
Done is better than perfect
Reply
#2
I suppose this is for Mosaic, which version are you using? Have you tried Mosaic beta?
Reply
#3
I didn't checked in beta. This issue is on the latest regular Mosaic
Done is better than perfect
Reply
#4
Hi, Can you explain which settings you refer too?
In Wiglet creator element goes always to top left corner. Describe your widget settings it might be something specific.
The alignment works only you have to set the width, Otherwise size is automatically adjusted.
Reply
#5
Here you have some screenshots

Attached Files Image(s)
               
Done is better than perfect
Reply
#6
What is your screen resolution?

OK I think I know what you mean.
Reply
#7
Fullscreen is 1920x1080px, on that screen (first picture) is little issue with overflowing but still it is possible to click save button. But when resolution is smaller (app in window) then scroll ends before content.
Done is better than perfect
Reply
#8
Here is the worst case

Please also check this, but this is probably because i resized window.

Attached Files Image(s)
       
Done is better than perfect
Reply
#9
Below small temporary CSS fix:

Code:
.panels.visible {
display: flex;
flex-direction: column;
height: 85vh !important;
overflow: auto;
}

.panels.visible > .panels-close {
flex-grow: 0;
}

.panels.visible > .body {
flex-grow: 1;
overflow: auto;
}
Done is better than perfect
Reply
#10
We have this fixed in beta version(not store one).
Reply
#11
(21.09.2020, 07:26)Daniel. Wrote: We have this fixed in beta version(not store one).

Very niceWink
Done is better than perfect
Reply


Forum Jump: