This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

reactor SMS modem reset
#1
Hi



I try to send SMS with integate modem in reactor , in cofiguration I see ip address from Mobile network, but  in alarm page I have reset modem message , why?

what is the usb port for the internal modem of the reactor?

I have try 0 1 and 2

BR
Reply
#2
For built-in modem you need to disable the reset part. I've attached the latest script version (it has reset disabled by default). Port number depends on the modem that's installed in your LM. It can be either ttyUSB2 or ttyACM3

Attached Files
.lua   resident.lua (Size: 3.64 KB / Downloads: 2)
.lua   user.sms.lua (Size: 9.15 KB / Downloads: 2)
Reply
#3
(12.10.2020, 13:41)admin Wrote: For built-in modem you need to disable the reset part. I've attached the latest script version (it has reset disabled by default). Port number depends on the modem that's installed in your LM. It can be either ttyUSB2 or ttyACM3
Hi

in the init script leave the code

Code:
os.execute('usbreset /dev/bus/usb/001/001')

or delete it?

BR
Reply
#4
Init is not needed for internal modem
Reply
#5
(12.10.2020, 14:30)admin Wrote: Init is not needed for internal modem
Ok tank's

i test and now works all , but i have seen use the GMT time not the local time is correct , is possible change to use the local time ?

BR
Reply
#6
Do you mean LM time? You can set timezone in Utilities - Date & time
Reply


Forum Jump: