This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

BACNET off line
#1
Hi,

Anyone an idea why LM5 bacnet broadcast is going off line?

BACNET controller can see broadcast signals and all of a sudden LM bacnet broadcast goes offline

gr
Geert
Gr.
Geert
Reply
#2
Hi,
Please drop some more info. What exactly do you do? What firmware do you have?
Make sure don't use server and client on same device.
BR
------------------------------
Ctrl+F5
Reply
#3
Hi,

Type of LM and firmware below:
HW: LM5 Lite (i.MX6)
SW: 20200116
packages:




There's an export of BV from KNX to bacnet and feedbacks coming from BACNET.
Server is enabled, if not Johnson Control BACNET controller doesn't see LM.

We were able to detect LM from Johnson Control's BACNET controller and also exported objects when LM is restarted.
After some minutes Johnson Control's BACNET controller indicates that LM is off line.

Is it possible that LM goes offline because there's no stauts change in the BV?
Gr.
Geert
Reply
#4
Can you access the Lm when Johnson loses connection with it?
When Johnson lose control, have you tried using a third party Bacnet browser like Yabe ?

That there is no COV wont put the Lm offline.
Reply
#5
I can still acces LM when Johnson loses connection.
I tried with third party browser but can't find LM
Gr.
Geert
Reply
#6
Install System load app on LM and check if BACnet process is still working. If not then possibly it has crashed for some reason. Can you provide remote access to your LM?
Reply
#7
Did you try changing device ID?
What happen if you disable and then enable BACnet server on LM?
------------------------------
Ctrl+F5
Reply
#8
Daniel,

Yes I changed device ID.
When I disable BACNET server on LM bacnet can't see LM, enabling server results in detection LM by BACNET.

Can you send me system load app to install by file. Access to app store fails from company network.
Gr.
Geert
Reply
#9
https://we.tl/t-YHz8wpMdtS
------------------------------
Ctrl+F5
Reply
#10
It's possible for access. Can we send PM?
Gr.
Geert
Reply
#11
Yes, please send PM
Reply
#12
Thanks for the access. It looks like your BMS or some other BACnet device is sending a lot of "Who-Has" requests. This might cause a delay for any other requests or even dropped packets if there are too many requests sent at once. See if you can disable this.
Reply


Forum Jump: