This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

LM5 completely empty
#1
A client complained that Mosiac was not working. So i logged into the LM5. Now i see that its completely empty. 
knxproj file is gone, scripts gone, everything. 

Any idea what could have happend. Been running fine for a year or so..
Reply
#2
Any tips on what to try. Have an older backup. But didnt want to do this if there is something else to try first. Seems really strange that everything is lost.
Reply
#3
Is everything else is working properly? Are you sure factory reset was not performed by accident? As for SD card restore it's usually not possible to recover deleted files from there. Some LM5 have on-board 32MB flash for database and trends storage instead of SD.
Reply
#4
First i am only user. So i know others did not do something. 

When i enter this is my observations.

- Objects was empty. 
- All scripts was empty.
- Trends empty. 
-Visualisation wiped

Then the strange part.
-Knx and ip settings are still there. 
- All apps is there. Doing an factory reset, would remove the installed apps i guess.
- My whole Mosaic was there.. I am using 4 instances of Mosaic.  But most of the objects was missing the group connections. So even if the Mosaic is looking ok in cloud, nothing is working since all group addresses is missing in the actual object. 
-In the FB editor the logic is still there, but only there. They are not listed in the normal script pane.
Reply


Forum Jump: