This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

connect ets5 to LM
#1
I have problems connecting ETS5 to my LM reactor v3

I have default settings in knx connections.

I get "KNX Interface not found" using IP tunneling. If I use EIBLIB/IP I get "the target machine actively refused the connection"

Both pc and reactor is on same LAN.
Reply
#2
What is the Mode set to in KNX connection?
Reply
#3
The mode is set to TP-UART
Reply
#4
Firmware?
Reply
#5
(02.04.2021, 09:02)Daniel. Wrote: Firmware?


Reply
#6
Multicast IP should be 224.0.23.12, also check your PC firewall. Are you connecting directly or via VPN?
Reply
#7
(02.04.2021, 09:45)admin Wrote: Multicast IP should be 224.0.23.12, also check your PC firewall. Are you connecting directly or via VPN?

I am connecting directly pc and reactor is on same subnet
Reply
#8
Do you have any other interface to test if your pc can connect to it? It is probably firewall.
Reply
#9
I have had some problems with my LM the last period. Look at this thread

I have added a new card and inserted the recovery image on it. During recovery firmware flashing it wouldnt take the newest firmware, but I managed to load the latest official firmware for reactorv3 the 20170620.

Reactor came up with correct settings for multicast. Changed the IP to my subnet and after that the knx address to 1.1.30.

Had some problems and it didnt boot up right away, had to reset it and suddenly everything went ok. Upgraded to 20200720 after that

I have now connection with ETS5 and everything looks good.
Reply


Forum Jump: