This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm that you accept these cookies being set.

Zigbee gateway integration
(10.01.2022, 08:01)admin Wrote: @merel, support for this device will be added in the next version which should be published this week.
Edit: updated app has been published in the store.

Hello Admin,
Thank you very much.
I have another broken device.
I'm sending a device model.

Thank you.

Attached Files Thumbnail(s)
       
Reply
Smoke sensor is trivial, it will added in the next version. Thermostat is more complicated because it seems to have a slightly different behavior that other thermostats that we tested.
We do not plan to support all possible ZigBee devices due to such differences between different manufacturers. We will provide a list of fully tested and recommended devices later on.
Reply
HI,

I have for tests NOUS E4 water leakage sensor. Device is seen, groups are attached, but seems not working as required - when 2 metal points on body are short-circuited, nothing going on - no any reaction... May be I did something wrong?

Device info

Manufacturer: _TZ3000_0s9gukzt
Model: TS0207

Device type: End device
Power source: Battery
Receive when idle: No

Endpoint 1
Profile: 260
Input clusters:
- PowerCfg (1)
- Identify (3)
- SsIasZone (1280)
- Basic (0)
Output clusters:
- Ota (25)
- Time (10)

Reported attributes
- batterylevel: 100%

logs:

41 00:34:24.220 RX 0% a4c138316b2831cb PowerCfg ReportAttributes AttributeReports = [ { Attribute = { Type = uint8, Value = 200 }, AttributeIdentifier = 33 } ]
40 00:34:24.039 RX 0% a4c138316b2831cb
39 00:34:19.691 RX - - announce ieeeaddr = a4c138316b2831cb, nwkaddr = 14365

BR,

Alexander
Reply
Hi,

is possible to add device profile I mentioned above to the application?

Also is possible to public list of supported devices by LM not to ask frequently to add something? Smile

BR,

Alexander
Reply
An update will be published this week, support for your device will be added there. You will have to perform a factory reset of your sensor and pair it again so the required configuration is applied.

We will publish a list of supported devices later. We have no plans to support all possible ZigBee devices but have a small number of fully tested devices that are guaranteed to work. Unfortunately many manufacturers do not fully adhere to the standard so supporting such devices is not straightforward.
Reply
admin,

thank you very much for info!
Reply
ZigBee app has been updated. For devices that did not have profiles before you have to perform a reset and pair again so the required configuration is applied.
Reply
Hello, is it possible to get support for this thermostat?
Manufacturer: ELKO
Model: Super TR

Device type: Router
Power source: Mains
Receive when idle: Yes

Endpoint 1
Profile: 260
Input clusters:
- Basic (0)
- Identify (3)
- Groups (4)
- Scenes (5)
- HvacThermostat (513)
Output clusters:
- Identify (3)
- Ota (25)

Also is it possible to get the updated zigbee installation file?

Br
Magnus
Reply
Hi,

We are to guys who purchased 2 pices of zigbee cc2531 dongle on the same order/supplyer.
He has the same Wiser with sw.2.7.0 , and the network configuration in the zigbee application updated it selv Perfectly and working well with lamps.

Me on the other end does not get any update in the PAN ID, Network key is there.
tried reinstall, reboot, usb dongle in/out, hitting S1 & S2 button.. Also tried same settings in the configuration, but get no contact and a zigbee error message (script)  in the Wiser Error log.

(tried channel 14/ PAN ID 55180)

Any tip?
BR
GIA
Best Regards
NewBee to wiser
Reply
(19.11.2021, 22:54)clue9 Wrote: Is it possible to add a profile for Develco SPLZB-131 on/off schuko plug with powermetering?

It's adding but is not responding to any commands, or reporting back, seems like it's repeating signal as it is range expanding to my lights bulbs.
Log is empty for operation on the device on off button. Aattatched log output controlling device from zigbee app (all buttons tested) Read status goes timeout.

Here is screenprint of device.

Hi.
Any progress for this Develco unit i asked about profile for bak in post 82?
As now they only work as range extenders  Confused
Karl Fredrik

New buildt house in Tromsø, Norway
KNX, DALI, CANx, modbus, zigbee
Logic Machine
Waterheating, Ventilation, door automation (wired), firealarm, and more to come. #Smarthomenewbuild
Reply
@GIA, are you sure that the dongle is flashed with correct firmware?

@clue9, on/off control should work out of the box, but the measurement requires a specific profile. If it does not work at all it means that the device has something non-standard. Wait for the next app release. If it still won't work then we can take a look if you provide remote access.
Reply
@admin
it`s flashed with Coordinator / HUB firmaware. (unless they sent me a wrong one(!))
My friend (who has the same) just pluged it in the wiser, and loged on next day to do som configuration. And it was allready working fine. The PAN ID had updated it selv etc..

I was not so patient, and tried to fill in PAN ID 1 etc... So thats probably why it`s not working at my part.

The strange thing is that if I uninstall the zigbee app, it still keeps the same PAN ID when I reinstall it. So if i Type 999, it will be there when I reinstall the app.
It`s seem like wiser is not restarting the autentication process or something..
BR
GIA
Best Regards
NewBee to wiser
Reply
Removing the app does not clear the configuration. The app will re-configure the dongle with the new parameters automatically when needed.
Reply
Hi.
Any progress for the Elko thermostat i asked about in post 108?

Also, is it possible to get a link for the latest zigbee app?

Br
Magnus
Reply
ZigBee app is published in LM store. If you are using Wiser or SpaceLynk then you have to wait for SE to publish it in their app store.

As for Elko thermostat I doubt that we can create a fully working profile without having the actual device.
Reply
(17.02.2022, 14:12)admin Wrote: ZigBee app is published in LM store. If you are using Wiser or SpaceLynk then you have to wait for SE to publish it in their app store.

As for Elko thermostat I doubt that we can create a fully working profile without having the actual device.

I understand, I'm using wiser with your app dated 20211217, and it works fine.
Do you know when SE will publish the app?

As i undersand it would be possible to add custom profiles in the future?
Will this also be the case for SE's version of the app?

The LM5 lite is nearly identical with W4K?

Magnus
Reply
This is question to SE, even if we know it as we deliver it we cannot publish SE marketing materials/plans.
------------------------------
Ctrl+F5
Reply
(16.02.2022, 12:42)admin Wrote: @GIA, are you sure that the dongle is flashed with correct firmware?

@clue9, on/off control should work out of the box, but the measurement requires a specific profile. If it does not work at all it means that the device has something non-standard. Wait for the next app release. If it still won't work then we can take a look if you provide remote access.

Hi @admin, 
yes got it comfirmed  from the supplier, that it was flashed with coordinator firmware and testet before packing.


BR
GIA
Best Regards
NewBee to wiser
Reply
(16.02.2022, 12:42)admin Wrote: @GIA, are you sure that the dongle is flashed with correct firmware?

@clue9, on/off control should work out of the box, but the measurement requires a specific profile. If it does not work at all it means that the device has something non-standard. Wait for the next app release. If it still won't work then we can take a look if you provide remote access.

Installed latest app, and removed and re paired the develco units. Still not working. Only repeats in network. On off or toggle not working.
You already have remote access in zerotier (earlier pm from me)
Zigbee is not critical here so you could play around for testing purposes. Develco units automatically goes to pair mode once removed so at normal if network is open they pop up at new after 30 seconds or so.
Karl Fredrik

New buildt house in Tromsø, Norway
KNX, DALI, CANx, modbus, zigbee
Logic Machine
Waterheating, Ventilation, door automation (wired), firealarm, and more to come. #Smarthomenewbuild
Reply
I think i need to follow up on post #110 #111 #119 in the search for a solution for getting the Develco on/off plugs working.
There have been several updates to the zigbee app and none of them have sorted out the missing ability to control them og retriving status from them. I understand the powermetering function is not ready, but it shoud be possible to get them working in means of control. I have reset the devices several times and re-included them to the zigbee network in hope for a soulution for getting them working.


Manufacturer: Develco Products A/S
Model: SPLZB-131

Device type: Router
Power source: Mains
Receive when idle: Yes

Endpoint 2
Profile: 260
Input clusters
- Basic (0)
- SeMetering (1794)
- Identify (3)
- Alarms (9)
- HaElectricalMeasurement (2820)
- OnOff (6)
- Groups (4)
- Scenes (5)
- DeviceTempCfg (2)
Output clusters
- Basic (0)
- Ota (25)
- Time (10)
- Identify (3)
- MsOccupancySensing (1030)

Endpoint 1
Profile: 49353
Input clusters
- Scenes (5)
- OnOff (6)
Karl Fredrik

New buildt house in Tromsø, Norway
KNX, DALI, CANx, modbus, zigbee
Logic Machine
Waterheating, Ventilation, door automation (wired), firealarm, and more to come. #Smarthomenewbuild
Reply


Forum Jump: