This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

Unable to change admin password
#1
Hi There,

I was unable to find any relevant threads talking about this issue. But I am unable to change the admin password from its very not secure default password, as this will be in an office installation this is not acceptable.

I am using a LM5 Lite (MX6)
I was unable to change the password with the out-of-box firmware, and updated to the 20210806 Firmware, still unable to change the admin password.

It lets me enter a new password and press save, then a blue circle appears on screen and just hangs there for as long as I allow it, left it for over 2hours on one attempt.
   

I have tried on 3 browsers, including private mode, an android device, and another PC all with the same result, and clicking off/refreshing cancels the request and no change occurs.

Any help towards this would be greatly appreciated



Nevermind I found my own workaround, if you go to the /scadia-main > utilities > click expand arrow on System > admin access

It will bring up a different window that lets you change the default password.

However the greeting from logging in tells you to do the steps in my initial post, and the fact that it does not work as intended for the admin login credentials is not really ideal.
Reply
#2
Congratulation, you found a bug. Nobody noticed this as everyone is using the System way.
------------------------------
Ctrl+F5
Reply


Forum Jump: