This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm that you accept these cookies being set.

Invalid Profile

I got a modbus register which has worked earlier. But with newest firmware i had to update som values which came up as errors. But no that i have fixed them, i just keep getting invalid profile without any explanation. 

it said i had to change bud_datatype from 12 to uint32

anyone that can see something wrong or missing? Smile 

{"product_code":"Energimåler Vann","mapping":[
],"manufacturer":"Marcus Hansen","name":"Energimåler Vann","product_range":"test","description":"test"}
It should be "bus_datatype":"uint32" (missing t and quotes) instead of "bus_dataype":uint32
(14.01.2022, 12:44)admin Wrote: It should be "bus_datatype":"uint32" (missing t and quotes) instead of "bus_dataype":uint32

That worked, my eyes are apparently not as well as i thought  Rolleyes

Forum Jump: