This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm that you accept these cookies being set.

IP Routing SL Mode
#1
Hello Dears,
I have in a project several IP routers and the backbone Medium is IP.
I set the SL Mode as IP Routing.
But When I link the ETS with the SL and Make line scan no devices found!, while if I link to IP Router I could.
how the SL works when set to IP Routing?

And If I want to make ETS Programming/Download via SL what is the right way to do it?

Attached Files Thumbnail(s)
   
Reply
#2
When is set to P routing then it works only on IP. Set it to tp-uart then it works on TP and IP.
------------------------------
Ctrl+F5
Reply
#3
Thanks 
Another question
If I install another SL in a different area (Backbone medium is IP) is there any issue in this case either SL mode TP-UART or IP Routing?

BR,
Reply
#4
The rule is simple, if you use TP then set tp-uart, if you don't then set routing. The only problem you will have is when you have more than one LM on same TP line otherwise it is fine. You may need to implement filter table to limit the traffic as by default all filters are open.
------------------------------
Ctrl+F5
Reply


Forum Jump: