This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm that you accept these cookies being set.

CPU/IO usage on Wiser for KNX
Hi all,

I want to use the Remote access option build in the Wiser for KNX app (iOS).
To do that I needed to download Cloud connector and IoT T3 API on the Logic controller.

Al good but when activated my average CPU load wend from a normal 0.10, 0.05, 0.03 to 2.20, 2.10, 2.00.

The manual states that for good performance the average CPU load should not be above 0.70.

Is there an option to lower down the CPU load or should I just remove the remote access option again to have good performance again?

Thanks in advance,

Make sure you use latest version, old had some performance issues. Here I mean fw and apps. If you still will have problem contact SE support as it was not done by us.
Thanks for the quick reply Daniel.

Yes, I'm using the latest firmware (2.7.0) and the latest API and connector.

I know it's not done by you but this is the only active forum I'm hoping someone else came across this issue as well.


Right now for the remote control Cloud connector and API T3 apps are not required to have installed. Those are used now only for Voice control over Alexa or Google home.

Can you send me the MAC address of the controller?

Is there any reason why you do not contact Schneider electric Front office in order to get help?

Thank you
Hi LMUser55,

Remote access is used when I’m not at home, easy access.

I will contact SE support of no one else experienced this behavior.

Hello Henk66,
This behavior is happening quite often, reasons for not working VPN are most likely:
1. Remote connectivity is not enabled
2. OpenVPN connection is blocked by a firewall or proxy server on the local network.
3. DNS settings are not correct - sometimes I have seen if DNS settings are set to most used Google DNS ( - it may not work - is better to use DNS as a router IP address


Forum Jump: