This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

HL Erase
#1
Hi there,
unfortunately yesterday I saw that all data (scripts, visualisation and so on) installed in a HL was complete erase. I do not understand the reason why. I was not working on system but customer told me. 
Fortunately remote I reached the system (hence main settings were not delayed) and with backup I restore the HL.
Could you explain me the reason of this behaviour? Firmware is 1.5.1.
Thanks.
Reply
#2
Hi,

2 questions:

1) Did you changed admin as password? (and connected to internet)

2) How many trends do you have and what is total size in MB?

BR,

Erwin
Reply
#3
Hi Erwin, here below:

1) yes. changed.

2) there are only 9 trends active. Resolution trends: 1 hour ; resolution data: 30 days. 7 Kb each.

Please consider that system is working for 1 hour. Memory occupy program is 17%.

Total system: 125996 kB. Memory used 72672 kB (57.68%). free memory 53388 kB (42.37%). Buffered 6412 kB and In cache 45756 kB.

It does not seem memory is full.
Reply
#4
Hi,

Given your answers there is no issue or simular case known (to me) that could explain this behavior..

Maybe admin has a idea?

Is your controller running normal now after restore of the back-up? 
Are all your settings and changes saved after a reboot ?

BR,

Erwin
Reply
#5
Hi Erwin,
everything works fine. Now and before this problem.
I discover that problem occur when electrician worked on the facility. I do not think that they did sonething special but...
I will keep you updated.
Thanks.
Reply
#6
Maybe electricians switched off the fuse in some moment than such situation could happen because all your changes are saved on SD card every 30minutes not after every change immediately.

See this post:
http://forum.logicmachine.net/showthread...t=every+30
Reply
#7
Hi Buuuudzik,
thank you but 30 minutes are related to trends, storage and so on. Customer called me because HL was completely empty. Visualisation page, knx address groups, scripts. System is working for 1 year. This is the strange things.
Reply
#8
Dear all,
strange things happened but in a different facility. I mean that I modified the project and, as always I syncronised the system in order to write immediately in the flash memory the modifies.

Everything works fine for a couple of weeks and now I saw that modified was lost. How is it possible?

I am worry about that.

Thanks.
Reply
#9
Hi,

Can you give us the Serial number of each product?
I think that first batchs were using sdcard that get locked prematurely, maybe it's some element to tell the sdcard will be soon readonly.

Did you check in the Alert/log/error logs for message and even in the user access log to validate that nobody connect and erase the device?
Reply
#10
(08.06.2017, 09:46)mlaudren Wrote: Hi,

Can you give us the Serial number of each product?
I think that first batchs were using sdcard that get locked prematurely, maybe it's some element to tell the sdcard will be soon readonly.

Did you check in the Alert/log/error logs for message and even in the user access log to validate that nobody connect and erase the device?

Hi,

the only log I see is related today. Let me eclosed what the log. It is normal so many messages?

I enclosed model of CPU. Where can I find serial number of products? Only on the external label or I can see in web broswer?

Thanks.


Attached Files Image(s)
                   
Reply
#11
(08.06.2017, 10:45)Domoticatorino Wrote:
(08.06.2017, 09:46)mlaudren Wrote: Hi,

Can you give us the Serial number of each product?
I think that first batchs were using sdcard that get locked prematurely, maybe it's some element to tell the sdcard will be soon readonly.

Did you check in the Alert/log/error logs for message and even in the user access log to validate that nobody connect and erase the device?

Hi,

the only log I see is related today. Let me eclosed what the log. It is normal so many messages?

I enclosed model of CPU. Where can I find serial number of products? Only on the external label or I can see in web broswer?

Thanks.

Hi,

The messages you see in the system logs are 'normal'.
The remote access feature is activated but you didn't not register your device, so the connection is being rejected by the server. And the homeLYnK start again and again ... You can disable the feature by clicking the arrow next to System, and 'Remote Connectivity', and 'No' on the pop-up that will appear to disable the feature.
or follow this link: http://www.schneider-electric.com/en/dow...ote_guide/

The SN is only available on the external enclosure, but base on the fact the hL is not known for remote access, you device is at least 1-2 year old I think.
Reply
#12
(08.06.2017, 09:46)mlaudren Wrote: Hi,

Can you give us the Serial number of each product?
I think that first batchs were using sdcard that get locked prematurely, maybe it's some element to tell the sdcard will be soon readonly.

Did you check in the Alert/log/error logs for message and even in the user access log to validate that nobody connect and erase the device?

Hi, here enclosed picture of serial number. Could you let me know anythin please? Thanks.

Serial number is Rn-2015-W09-4 12
Reply
#13
Did you any update please? Thanks.
Reply
#14
(26.06.2017, 08:35)Domoticatorino Wrote: Did you any update please? Thanks.

Hi
Try changing some parameter and then sync project. Reboot and check if your change is still there.  If not then the card is in read only mode and need replacement.
Reply
#15
Hi,

Sorry for the late answer.
As said by Morak, try to save changes and reboot to see if the card is locked.

I had the issue with a hL using a new sdcard, so I think it'll depend a lot of the usage of your homeLYnK.
For what I know, your device should not be concerned by the sdcard prematurally locking.
Reply
#16
Thank you all!!
HL is working for a year and before this occasion nothing happens.
I'll keep it under control. Thanks.
Reply


Forum Jump: