Logic Machine Forum
HL : can't access flahsys directory - Printable Version

+- Logic Machine Forum (https://forum.logicmachine.net)
+-- Forum: LogicMachine eco-system (https://forum.logicmachine.net/forumdisplay.php?fid=1)
+--- Forum: Hardware (https://forum.logicmachine.net/forumdisplay.php?fid=12)
+--- Thread: HL : can't access flahsys directory (/showthread.php?tid=1323)



HL : can't access flahsys directory - SigmaTec - 29.03.2018

Hi, 

I'm working to upgrade HL1 release 2.0.1 to 2.1.1 on 10 HomeLYnk (Schneider) for a customer.

For 3 of these 10 HL, I can't access to the "firmware update" process because "flashsys" Web page appears empty ! (with a green headband, without any menu)...!!!

Do you know this phenomenon ???

Dominique


RE: HL : can't access flahsys directory - Daniel. - 29.03.2018

Hi
Please try in browser with private mode.
BR


RE: HL : can't access flahsys directory - SigmaTec - 29.03.2018

Hi Daniel,

what's a private mode for a browser please ?

Daniel,

sorry for previous question (my english is so bad...).
I found the "Private mode access" in my browser. Flashsys runs now correctly !

Why did I have this problem on only 3 HL (7 others ares corrects) : and it does not depend on the PC, I used 3 different.

BR from France,
Dominique


RE: HL : can't access flahsys directory - Daniel. - 29.03.2018

Hi
Each browser remember cache from your previous session and most likely you were connecting in the past to device with old firmware which had the same IP. One of my browsers is set not to remember anything just to avoid such issues.
BR


RE: HL : can't access flahsys directory - SigmaTec - 29.03.2018

Ok Daniel,

your explanations are very clear. Thank you very much.

Have a good end of day,
BR.
Dominique