This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

HL : can't access flahsys directory
#1
Hi, 

I'm working to upgrade HL1 release 2.0.1 to 2.1.1 on 10 HomeLYnk (Schneider) for a customer.

For 3 of these 10 HL, I can't access to the "firmware update" process because "flashsys" Web page appears empty ! (with a green headband, without any menu)...!!!

Do you know this phenomenon ???

Dominique
Reply
#2
Hi
Please try in browser with private mode.
BR
Reply
#3
Hi Daniel,

what's a private mode for a browser please ?

Daniel,

sorry for previous question (my english is so bad...).
I found the "Private mode access" in my browser. Flashsys runs now correctly !

Why did I have this problem on only 3 HL (7 others ares corrects) : and it does not depend on the PC, I used 3 different.

BR from France,
Dominique
Reply
#4
Hi
Each browser remember cache from your previous session and most likely you were connecting in the past to device with old firmware which had the same IP. One of my browsers is set not to remember anything just to avoid such issues.
BR
Reply
#5
Ok Daniel,

your explanations are very clear. Thank you very much.

Have a good end of day,
BR.
Dominique
Reply


Forum Jump: