This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

Cannot access homeLYnk though network

I have an older homeLYnk which I've had some trouble with. I replaced it at a customer, since it didn't save any updates i made.

I've now successfully flashed and updated it to latest firmware. By connecting directly to it through its RJ45 port, I can do whatever I want - it works perfectly.

But, whenever I try to connect it to my network, I loose all connectivity. I can't see it on the network nor access it through its ip. I've tried both DHCP and static IP, but no luck.

I'm running out of ideas. Anyone tried something similar or have any ideas? 


Messages In This Thread
Cannot access homeLYnk though network - by mrKayne - 11.03.2021, 17:25

Forum Jump: