This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

All DALIs in one address
#1
Hello,

I need help with the internal DALI GW..

I have over 40 DALIs connected to the LogicMachine, I ran a Full Scan and discovered them all without assigning the addresses.. 
I did a full search again but with the DALIs powered off (didnt realized they were off) and now only shows 1 device, Device 63, which are all devices together, and I can't reassign the individual addresses..

Can you tell me how can I reset the addreses of the DALIs? with RAW commands? 

Thank you.
Reply
#2
Hi
What DALI ballasts do you have ?
BR
Reply
#3
This one.

TCi Mini Jolly DALI 0-20w LED.

All lights have the same ballast
Reply
#4
This one ?
https://www.reichelt.com/gb/en/dc-led-dr...D_BwE&&r=1
Reply
#5
Yes..
Reply
#6
Address 63 is set before LM begins device addressing. You can run it again. Addresses can be set from a script but only one device can be connected to LM at a time because broadcast messaging is used.
Reply
#7
If you are running firmware from 2018, you need to manually update dali package for addressing to work. Which HW version are you using?
Reply
#8
I am running 2018 FW, tried to update DALI but only installed the genohm-scada-dali
which is the one I found on the Downloads..

didn't see the deamon...

finaly solved the issue borrowing a DALI GW from another site, and did the addressing with it, once done, the LM is working great. (I was in a very big rush...)

so, for the dali to work wich packages do I install?
Reply
#9
This package is for new CPU (LM5 power models):
http://dl.openrb.com/lm-18-imx6/pkg/geno...6_imx6.ipk
Reply
#10
Thank you.. I will try this in other installations I have with DALI..
Reply


Forum Jump: