This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

Alignment?
#1
How is alignment supposed to work in the visualisation ?

In the design screen I have this:
   

In the visualisation screen I have this:
   

Tried with Safari and Firefox so it does not look like it's browser related... 
Thanks for any help...
Reply
#2
Use "Vis. configuration" which is at the bottom left of editor view and change "Usermode view" to e.g. "Center plans, enable auto-sizing"
Done is better than perfect
Reply
#3
(22.09.2018, 17:58)buuuudzik Wrote: Use "Vis. configuration" which is at the bottom left of editor view and change "Usermode view" to e.g. "Center plans, enable auto-sizing"

Thanks. This is already my setting however, so no improvement...
Reply
#4
In very, very past I have such issue and it was because of this setting also because the plan resolution was different than background image resolution. So it is not normal and it must be possible to solve itWink
Done is better than perfect
Reply
#5
Take a photo of settings of this plan e.g. plan resolution and backgrounds.
Done is better than perfect
Reply
#6
Hi
Try 'Usermode auto-size upscaling:' You probably have small resolution of visu where your screen has higher.
BR
Reply
#7
But no matter what setting is or is not set, this is a bug, no ?

When in visu modes, both are aligned as they should be (both objects have the same v pos value!). In "edit" mode, the items are not aligned.

Am I the only one aligning labels and values ?????
Reply
#8
Can you provide a backup to test this? It can be fixed using a couple of Custom CSS rules.
Reply
#9
(05.01.2019, 14:50)admin Wrote: Can you provide a backup to test this? It can be fixed using a couple of Custom CSS rules.

Here you go.


Attached Files
.tar   Project-LogicMachine-2019.03.09-12.12.tar (Size: 17.11 MB / Downloads: 6)
Reply
#10
Thanks for the test case, as a work-around add this to Custom CSS. It will make alignment consistent with the editor.
Code:
.item-value { margin: 2px; }
Reply
#11
(11.03.2019, 08:51)admin Wrote: Thanks for the test case, as a work-around add this to Custom CSS. It will make alignment consistent with the editor.
Code:
.item-value { margin: 2px; }

Where should I add that? To every problem element ?

And why does it happen? I don't have anything of value in the visualisation, so if resetting everything solves it, I'd probably prefer to do that...

Thanks

(11.03.2019, 08:51)admin Wrote: Thanks for the test case, as a work-around add this to Custom CSS. It will make alignment consistent with the editor.
Code:
.item-value { margin: 2px; }

Where should I add that? To every problem element ?

And why does it happen? I don't have anything of value in the visualisation, so if resetting everything solves it, I'd probably prefer to do that...

Thanks
Reply
#12
Add this to Custom CSS. This will fix this issue for all elements at once, you don't need to add additional classes.
Reply


Forum Jump: