This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

Cloud Configuration / Access iPhone App
#1
Hello, everybody,

I have a problem with my Cloud Configuration.  I installed the app on the LM 5 and created an account.  If I then install the app on the iPhone and log in to the cloud, I don't see the device in the cloud configuration.  But I can access it in the app.  Unfortunately I can't see any application.  (Mosaic etc.)

Please See my Screenshot attached

Thanks and all the Best
Christian


Attached Files Image(s)
   
Reply
#2
Hi
Did you login in Mosaic in LM and synchronized? Only after this you will see Mosaic in Cloud.
BR
Reply
#3
I dont know. How can I synchronize?
Reply
#4
Just go to Mosaic and in settings you have Cloud. Login there and sync.
Reply
#5
(25.02.2019, 22:05)Daniel. Wrote: Just go to Mosaic and in settings you have Cloud. Login there and sync.

Aaaaaaah. Thank you very much. That's it!

@Daniel
I have one more question.  Somehow the access to the visualization is very cumbersome.  Via the iOS App logic machine I get to my start menu where I can select the Mosaic App.  But this is quite cumbersome. 
 
If I access my logic machine with my browser and the IP, open the Mosaic app and select "Add to Home Screen", I also have problems.  Loading this page takes a very long time and I have to enter my login data each time I open the page.  That's not smart either.  Also via cloud access I need at least 2-3 steps to be in my visualization. 
 


Is that what you want?  Are there no more charming solutions? 
 
All in all, the logic machine is really a top product.  But that annoys me somehow.
Reply
#6
(26.02.2019, 18:48)lenze90 Wrote:
(25.02.2019, 22:05)Daniel. Wrote: Just go to Mosaic and in settings you have Cloud. Login there and sync.

Aaaaaaah. Thank you very much. That's it!

@Daniel
I have one more question.  Somehow the access to the visualization is very cumbersome.  Via the iOS App logic machine I get to my start menu where I can select the Mosaic App.  But this is quite cumbersome. 
 
If I access my logic machine with my browser and the IP, open the Mosaic app and select "Add to Home Screen", I also have problems.  Loading this page takes a very long time and I have to enter my login data each time I open the page.  That's not smart either.  Also via cloud access I need at least 2-3 steps to be in my visualization. 
 


Is that what you want?  Are there no more charming solutions? 
 
All in all, the logic machine is really a top product.  But that annoys me somehow.
 I am new to this forum, I live in Australia and don't have access to the LM , but in Australia we have a product by Clipsal called a Wiser SHAC , that seem very similar to the LM. I had the same issues as you with the Wiser , so I wrote an App to get round some of the issues.

This is the app location, I haven't been able to test it with LM, but the LM app works with the Wiser

https://itunes.apple.com/au/app/ctc-wise...38372?mt=8

If some one could test for me, and let me know if it works.

support page 

www.crowhurst.com.au/scada-vis
Reply
#7
Hi
Just by looking on what it does it should work but our cloud solution is much better. You just connecting to local or remote IP. Sorry not going to pay 20$ to test that Wink If you want you can add me to testflight then I can check.
BR
Reply
#8
(27.02.2019, 12:40)Daniel. Wrote: Hi
Just by looking on what it does it should work but our cloud solution is much better. You just connecting to local or remote IP.  Sorry not going to pay 20$ to test that Wink If you want you can add me to testflight then I can check.
BR

Hi Daniel,

you say that the cloud Solution is much better. 
But Loading this page takes a very long time and I have to enter my login data each time I open the page.  That's not smart either.  Also via cloud access I need at least 2-3 steps to be in my visualization. 

Thats Not Smart in my point of view. 
Or maybe i made some mistakes? 

Best regards 
Christian 
Reply
#9
(01.03.2019, 05:51)lenze90 Wrote:
(27.02.2019, 12:40)Daniel. Wrote: Hi
Just by looking on what it does it should work but our cloud solution is much better. You just connecting to local or remote IP.  Sorry not going to pay 20$ to test that Wink If you want you can add me to testflight then I can check.
BR

Hi Daniel,

you say that the cloud Solution is much better. 
But Loading this page takes a very long time and I have to enter my login data each time I open the page.  That's not smart either.  Also via cloud access I need at least 2-3 steps to be in my visualization. 

Thats Not Smart in my point of view. 
Or maybe i made some mistakes? 

Best regards 
Christian 
Hi
For me it is very fast it could be your internet speed.  If you use our iOS or Android app then you can save cloud credential and no need to type it anymore.
BR
Reply
#10
It has nothing to do with the Internet.  Does not work with lte and 100mbit Wlan speed.

How did you come up with the visualization?  Using the logic machine app I can save the pw but then I need 3 steps to visualize. 

But that can't be the fastest access, can it?
Reply
#11
Hi
The main difference is that our remote access is via cloud. LM is communicating with cloud over MQTT and you don't have to open any port. This is very secure instead of when you have to open ports on the router and let anybody direct access to LM. Our Cloud is running on MS Azure and it is very fast. Maybe if you are on other side of the world then it could load longer but in EU is nearly instant. For me work fast even on mobile network.
BR
Reply
#12
Thanks Daniel,

Yes, the app and the cloud are very fast. Also with me. Only the access is cumbersome. The fast access is not possible because:

1 I have to open the app first.

2. then select remote access (Cloud)

3. then select Mosaic App

4. select room

Only then can I carry out my command. That is what I mean by cumbersome.
Or is there a better way?

Best regards
Reply
#13
Hi Daniel

When I wrote on this thread It as in no way meant to criticizing your App (as I only just found this site)
It was more , hello , I’m new here, and this is what I have done for the clipsal product I use.

I’m very excited to learn more about lm as it seem to be what clipsal wiser is based on, but the software you are running seems more advanced , and has the app store. Where is the best place to learn about LM ?
Reply
#14
(01.03.2019, 20:59)lenze90 Wrote: Thanks Daniel,

Yes, the app and the cloud are very fast.  Also with me.  Only the access is cumbersome.  The fast access is not possible because:

1 I have to open the app first.

2. then select remote access (Cloud)

3. then select Mosaic App

4. select room

Only then can I carry out my command.  That is what I mean by cumbersome.
Or is there a better way?

Best regards

Hi
Thanks for feedback, always welcome.  We have new version for Android which allows to choose default view when you open the app.  With the new app you can go to visu in one click. This work for local access for now.  We will port it to iOS later on.
BR

(01.03.2019, 21:40)lcrowhurst Wrote: Hi Daniel

When I wrote on this thread It as in no way meant to criticizing your App (as I only just found this site)
It was more , hello , I’m new here, and this is what I have done for the clipsal product I use.

I’m very excited  to learn more about lm as it seem to be what clipsal wiser is based on, but the software you are running seems more advanced , and has the app store.  Where is the best place to learn about LM ?

Hi
Yes nac and shac are our babies but with software 3 years old.
I tested your app but it is not working.  Drop me your email to PM so we can exchange directly.
BR
Reply
#15
(25.02.2019, 22:05)Daniel. Wrote: Just go to Mosaic and in settings you have Cloud. Login there and sync.
Hi Daniel,

I'm having problem with the cloud.  I upgrades the LM 5 firmware to the latest; uninstalled and installed Mosiac; registered new user, synced, uninstalled the app on my android and installed again,...  Still the cloud doesn't work!  I see the Moaisc in cloud with all the widgets but none of them work.  It can't see the mobile device.  In addition, when I try to grant access permission to on my android app, it accepts access to Alexa, etc., EXCEPT Mosaic.

I even checked the router settings in case there is a probelm with port forwarding.  What could be the problem?

Thanks,

Kam
Reply
#16
(06.06.2019, 12:52)Kam Wrote:
(25.02.2019, 22:05)Daniel. Wrote: Just go to Mosaic and in settings you have Cloud. Login there and sync.
Hi Daniel,

I'm having problem with the cloud.  I upgrades the LM 5 firmware to the latest; uninstalled and installed Mosiac; registered new user, synced, uninstalled the app on my android and installed again,...  Still the cloud doesn't work!  I see the Moaisc in cloud with all the widgets but none of them work.  It can't see the mobile device.  In addition, when I try to grant access permission to on my android app, it accepts access to Alexa, etc., EXCEPT Mosaic.

I even checked the router settings in case there is a probelm with port forwarding.  What could be the problem?

Thanks,

Kam
Hi
Send me your user name to PM
Reply


Forum Jump: