This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

Wiser for KNX Ver. 3.1.14 not working
#1
Recently auto-update of the Wiser for KNX app to Ver. 3.1.14 on my iPhone (latest IOS 13.1.2) and since then not able to control trough the Wiser for KNX app. Wiser for KNX app Ver. 3.0.9 on the iPad Pro is still working tough. Anyone same problem? HL on latest firmware 2.4.0 since today.

Thx in advance.
Novice DIY with a HL and KNX basics trying to ...
Reply
#2
This forum is not the best place to ask for this app. This is purely SE development and nobody here has anything to do with it. Please contact SE support.
Reply
#3
Just contacted SE and they confirm there is a bug in the software/app for iOS 13. Visu works, but command are not possible. They are working on a solution. Just to inform anyone who has the same issues. Maybe Erwin knows also about this. Maybe place this thread in the "Gateway" Section of this forum?

Kind regards
Novice DIY with a HL and KNX basics trying to ...
Reply
#4
Hm.. In August there was some issue and we did this patch for it.   http://dl.openrb.com/lmup/2019.09.02-vpn.lmup
Try might be the same issue.
Reply
#5
Hi,

Yes we identified a issue in iOS 13, as far as i know the Android version has no issues so i doubt that the update that Daniel proposed is the solution, but have not tested that.

I got the first messages from users after the update of iOS

Or team that is responsible for the Wiser for KNX Remote App is currently working on it..

@Daniel: Ask Petr (:

BR,

Erwin
Reply
#6
Any updates on this Erwin?
Novice DIY with a HL and KNX basics trying to ...
Reply
#7
Hi,

The original iOS13 issue is fixed but a new problem occurred in the local part as iOS13 has new policies in self signed certificates. There is a test version build on the 11th of November with only the remote option that will be released asap, after that another version will follow to fix the local part.

Yeah to new versions of operating systems...

BR,

Erwin
Reply
#8
(14.11.2019, 19:27)Erwin van der Zwart Wrote: Hi,

The original iOS13 issue is fixed but a new problem occurred in the local part as iOS13 has new policies in self signed certificates. There is a test version build on the 11th of November with only the remote option that will be released asap, after that another version will follow to fix the local part.

Yeah to new versions of operating systems...

BR,

Erwin
Here I have the same problem.....also with android 8.0 and 9.0
KNX Advanced Partner + Tutor
Reply
#9
Hi,

The issue is only identified on iOS13, I suspect there is another reason if you face a issue on android..

Does local control with a browser works normal? What issue do you have on Android?

BR,

Erwin
Reply
#10
(18.11.2019, 21:10)Erwin van der Zwart Wrote: Hi,

The issue is only identified on iOS13, I suspect there is another reason if you face a issue on android..

Does local control with a browser works normal? What issue do you have on Android?

BR,

Erwin
The control by browser works properly (LAN e WAN).
By the APP I have the same problem with different OS: I see but I can't send command. The problem there is with iPhone and with Android (I tested many smartphones in two different project). In a case the APP works with an Android phone but not with others (android and iOS).
KNX Advanced Partner + Tutor
Reply
#11
Latest version 3.1.18 Is working again on the latest update of iOS13.3
Novice DIY with a HL and KNX basics trying to ...
Reply
#12
I have some problems also with the last iOS...and last APP
KNX Advanced Partner + Tutor
Reply
#13
So guys... I m facing the same problem. From iOS you can not send commands remotely. Android devices and windows are working fine. Any suggestions how to overcome the issue??? I m connecting with dyndns.
Reply
#14
Same problem here with iOS (latest update), Wiser for KNX Remote 3.1.26 and HL 2.4.0. LAN access = everything is working. WAN access = PC & Smartphone access is not working, Touch seems to be working. Can this problem be solved asap please?
Novice DIY with a HL and KNX basics trying to ...
Reply
#15
This app is developed by SE and any report about faults here will not get to SE support as they are not allowed to use this forum Smile
Contact them directly.
Reply
#16
I have contact them, they said that the Schneider’s R&D will contact Apple’s R&D to find a solution. I have contact both companies. Grate support both of them!!!
For now don’t use https, just http. With http everything works fine.
Reply
#17
@d.r soutras

I tried on both HTTP and HTTPS, but none of those work.

@Daniel,

I know this is a LM forum, but many HL and SL users are among us. Erwin van der Zwart is a SE expert and both SE and LM are on the same platform. My cry for help was towards Erwin.
Since I didn't find another forum regarding HL and SL, I keep returning to this forum. Shouldn't we all help eachother?
Novice DIY with a HL and KNX basics trying to ...
Reply
#18
Let me explain you how SE works Smile
This app is done by SE so they have to fix it, anything else we can help and we will keep doing so.
If you report issue of the app here on the forum most likely only Erwin will report it to support. When only one person is reporting an issue then this issue has low priority. When a lots of people will report this issue then it might have high priority or even critical.  This is why I'm advising to report it to SE support directly as each report increase priority for the issue.  This way you have higher chance to get it fixed sooner rather then later.
Reply
#19
Hi,

And to elaborate a bit from my side, yes any issues with SE products needs to be raised by the official channels in your country, product support or likewise.

Everything i do on this forum is from a private perspective and outside my role within Schneider Electric, i don’t act on behalf of Schneider Electric on this forum, but yes i will try to help anyone with questions as good as i can but that won’t mean i will become issue owner for anything that needs to be handled by SE product support.

I will discuss things with R&D that makes sense to me, on the other hand Admin and Daniel are in direct contact with those guys so most of the time i don’t even need to do that (;

For me and hopefully for many others this is the place to upgrade my knowledge and keep up with latest developments.

Schneider Electric does has it’s own Exchange forum for customers that is tracked by product support and i am also tracking on Exchange. Maybe you can ask your sales rep for more information how to join on Exchange.

BR,

Erwin
Reply


Forum Jump: