This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

Can't restore release .img
#1
Hi, 
was updating LM reactor gsm to the latest release when the browser was closed by mistake.
LM is no longer restarted.
I tried to restore the image with usb image tool (image: http://dl.openrb.com/lm-20-imx6/lm5gm-20200720.img), but the restore apparently takes a few seconds and fails. What can I do? it is a rather urgent situation.


Thanks.

Peppe.
Reply
#2
Try hardware factory reset. Press reset button for 10s till LED will start flash red, then release and press again for 10s till LED will start flash red but faster.
Reply
#3
(12.08.2020, 09:04)Daniel. Wrote: Try hardware factory reset.  Press reset button for 10s till LED will start flash red, then release and press again for 10s till LED will start flash red but faster.


It was the first thing I done. Doesn't work.
Reply
#4
Does the LED responds when you press reset button?
Reply
#5
You need to flash the recovery image (http://dl.openrb.com/recovery-imx6-1g.img.gz). Then access LM via browser and upload the firmware image that you want to use.
Reply
#6
(12.08.2020, 09:23)admin Wrote: You need to flash the recovery image (http://dl.openrb.com/recovery-imx6-1g.img.gz). Then access LM via browser and upload the firmware image that you want to use.


OK, thank you. That recovery image is valid for every model of LM?
Reply
#7
Yes, for every model with iMX6 CPU.
Reply


Forum Jump: