This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm that you accept these cookies being set.

New Cloud beta testing!
#41
In Mosaic cloud there is status info in the Menu, what does it say?
------------------------------
Ctrl+F5
Reply
#42
(02.08.2021, 15:08)Daniel. Wrote: In Mosaic cloud there is status info in the Menu, what does it say?

Connection status is OK

and configuration synchronization April 26. As much as I update it, it maintains that date.
Reply
#43
Send me your backup to PM.
Install this new cloud app and sync.

Attached Files
.ipk   lmcloud-20210720.ipk (Size: 31.28 KB / Downloads: 5)
------------------------------
Ctrl+F5
Reply
#44
(03.08.2021, 07:31)Daniel. Wrote: Send me your backup to PM.
Install this new cloud app and sync.

Following the update, I am not able to assign a wallpaper.

As I have been doing until now, if I add the background in the customization of widgets, in the Mosaic connection locally, it can be displayed as the background of the pages but in the cloud it is displayed as the background of the widgets.

If I add the background in the page configuration, in local Mosaic connection the background does not exist but it is displayed in the cloud.
Reply
#45
We just fixed this, update will be soon in the store
------------------------------
Ctrl+F5
Reply
#46
Hi. I recently received a LM5lite. I have no experience with LM devices.
What's the difference between remote.logicmachine.net and cloud.logicmachine.net?
Is there any tutorial avaliable for connecting LM to the cloud (remote.logicmachine.net?
Reply
#47
https://forum.logicmachine.net/showthrea...9#pid21069
The difference is major but what is more important is the we will close down old cloud in ~2 years time.
------------------------------
Ctrl+F5
Reply
#48
Thaks! I will ignore old cloud then
Reply
#49
Is there any rules about how the "Local stream URL" should look like in the video player?

What to do when it is a username and password on the camera stream?
Reply
#50
The URL depends of the camera manufacture, check manuals. If camera does not have a dedicated dedicated user and password settings in the URL then you should use use user:password@IP. Most of the browsers block this type of authentication today.
------------------------------
Ctrl+F5
Reply
#51
Snapshots via cloud should work with username:password@IP format because LM is retrieving snapshots from the camera and sending them to the cloud. Locally this won't work because snapshots are retrieved directly by the browser which blocks such requests for security reasons. Many cameras provide an alternative way of providing username/password via URL arguments.
Reply
#52
Hello i am using Mosaic beta and new cloud on my installations and unfortunately clients have a problem with connection. 

When they login to the cloud everything loads but buttons and communication does not work with logicmachine.  

Everything looks good (Cloud connection is OK, everything synced, green connection OK in the mosaic).

I am not sure what helps, maybe enable and disable cloud, or update app but i runs again after this procedure for a while...

Is it normal behavior because of the beta version? Whenever i try new cloud i have this problem. If it is normal? When we can expect rock solid connection to the Mosaic over the cloud?

Thank you
Reply
#53
Are you using latest firmware and the cloud,mosiac app?
------------------------------
Ctrl+F5
Reply
#54
(24.11.2021, 08:22)Daniel Wrote: Are you using latest firmware and the cloud,mosiac app?
 
My firmware was 20210806 and app previous build then actual one. But i had this problem, when this firmware was latest also...

My question is. If there is not autoupdate of the Mosaic App. Can i expect that with every update of the app client lost connection with the LM?
Reply
#55
No this is not the case. Mosaic Beta on new cloud was major development and some changes were needed in the firmware and this is why latest FW is needed. Later app update will only impact some gui bugs/features but back-end will be the same.
Can you explain clearly where your customer experienced your issue? I was testing everything today and could not identify any problems. If there is issue we need clear instructions how to reproduce. Maybe you can share your backup to test.
------------------------------
Ctrl+F5
Reply
#56
(24.11.2021, 10:33)Daniel Wrote: No this is not the case. Mosaic Beta on new cloud was major development and some changes were needed in the firmware and this is why latest FW is needed. Later app update will only impact some gui bugs/features but back-end will be the same.
Can you explain clearly where your customer experienced your issue? I was testing everything today and could not identify any problems. If there is issue we need clear instructions how to reproduce. Maybe you can share your backup to test.
Client has shortcut on the desktop. When he open the shortcut interface works completely fine, but LM does not react. Looks like connection between LM And Cloud Is broken. I experienced same problem with another customers. Maybe new firmware helps...?
Reply
#57
Make sure you use latest fw. If you have the issue again press F12 and check for any errors in the console.
Does LM shows any errors in LM cloud app?
------------------------------
Ctrl+F5
Reply
#58
(24.11.2021, 17:30)Daniel Wrote: Make sure you use latest fw. If you have the issue again press F12 and check for any errors in the console.
Does LM shows any errors in LM cloud app?
Log with errors in the attachement, but everytime when visulalization does not work there Is connection OK on both sides.

Attached Files Thumbnail(s)
   
Reply
#59
Send cloud user email to PM. We need to monitor this.
------------------------------
Ctrl+F5
Reply
#60
There is no problem between LM and the cloud. It must be something between client PC and cloud. Please describe in details how all is setup. OS, browser and its versions. How is the shortcut setup.
Console logs(F12) would help when the issue occur.
------------------------------
Ctrl+F5
Reply


Forum Jump: