This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

Logic Machine loses all progress after reboot/power failure
#1
Hello,

I have a LM reactor 3, the problem is that after each power failure it does not save any changes, it stays the same, it worked for 2 years, the last changes I made do not save, I tried restoring from backup, it still display the initial image... it's like the SD card as a write protection and cannot save any more changes, any suggestions please?
Reply
#2
Common issue for old hw. Card is in read only mode and has to be replaced.
------------------------------
Ctrl+F5
Reply
#3
(09.06.2021, 11:46)Daniel. Wrote: Common issue for old hw. Card is in read only mode and has to be replaced.

Is there a tutorial for this operation? thank you , If i upgrade to the latest firmware is the old backup compatible?
Reply
#4
Fallow this https://openrb.com/reflash-logicmachine3...-software/
Yes old backup should work fine on new fw.
------------------------------
Ctrl+F5
Reply
#5
(09.06.2021, 12:51)Daniel. Wrote: Fallow this https://openrb.com/reflash-logicmachine3...-software/
Yes old backup should work fine on new fw.

Hello, unfortunately I changed the SD card, updated to the latest firmware the issue is the same, the model is LM Reactor V3 , I used the regular CPU (i.MX28) LM Reactor V3 version, any suggestions? the issue is the same, it does not save changes
Reply
#6
Did you replace card with new?
------------------------------
Ctrl+F5
Reply
#7
Probably disconnection power before save interval, then nothing is saved, either close down by system - power off or press sync button before cutting the power..
Reply
#8
(23.06.2021, 08:58)Erwin van der Zwart Wrote: Probably disconnection power before save interval, then nothing is saved, either close down by system - power off or press sync button before cutting the power..

Is there away to check the save interval? or a setting for that?

(23.06.2021, 08:57)Daniel. Wrote: Did you replace card with new?

Yes, 2 sd cards
Reply
#9
It is every 30min, or if you pres sync project then it does it instantly.
------------------------------
Ctrl+F5
Reply
#10
(23.06.2021, 09:23)Daniel. Wrote: It is every 30min, or if you pres sync project then it does it instantly.

Thanks, it works great
Reply


Forum Jump: