This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

CAN DALI INCIDENCE
#1
Hello, I have an issue with the CANx DALI gateway when starting a partial search for new devices. In the devices already configured it removes the assigned objects just keeping the 1bit on / off objects, the rest forces me to assign again.

Is it Firm problem or am I doing something wrong?
Reply
#2
Do you have latest app? Clear browser cache.
------------------------------
Ctrl+F5
Reply
#3
Hi Daniel, I do have the last copy. I have tried loading it and clearing the cache. When returning to search for devices, it only keeps the first two objects.

Can something be done?


   
Reply
#4
OK I will test it myself.
------------------------------
Ctrl+F5
Reply
#5
Thanks for the bug report. Updated CANx-DALI app has been published, see if it works for you.
Reply
#6
(25.06.2021, 13:15)admin Wrote: Thanks for the bug report. Updated CANx-DALI app has been published, see if it works for you.

Thank you very much for your speed. I do not have internet in LM, can you provide me with the apk?
Reply
#7
https://dl.openrb.com/pkg/canxdali-20210625.ipk
Reply


Forum Jump: