This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

System messages
#1
I've got a few error logs on LM4 I dont like, can somebody explain them, please?

KNX/TP: Temperature warning

After this one I had a knx-deaf Homelynk once. This one is still talking on KNX, but Im not sure how long

KNX/TP: Transmitter error (send 0 receive 1)
KNX/TP: Protocol error (e.g. illegal control byte)

Just wonder what they are...
Reply
#2
Hi Zoltan,

The issue you know was related to Siemens TPUART2 and we switched a long time ago to newer version TPUART and have never seen it again, so i don't think your LM controller will stop soon..

Temperature messages are send when exceeding a threshold, not sure but i believe 40 or 50 degrees, can it be the controller is inside a cabinet and temperature is that high inside cabinet?

The other 2 messages are new to me, can it be that you have set object to bit and send bytes to it from KNX side?

BR,

Erwin
Reply
#3
Yes, it is inside cabinet, it is around 35, but I dont log it's temperature.

The other two appeared only once, maybe a month ago, but long after the site commissioning was done. Discovered it only now, because some strange behaviour was reported on the bus.

I have another issue, that I planned to address in different post, but I'll do it here now - every few days, maybe once a week I got a KNX disconnect/connect message in the log. Both in one second (same timestamp), or only one second apart.
Reply


Forum Jump: