This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

Mosaic 3.0 Beta - bug report
(27.05.2019, 19:23)Tokatubs Wrote:
(27.05.2019, 11:28)Daniel. Wrote: Yes we have a plan how to implement.  At the moment we don't have a tool to send such data to cloud but this will be done later.

Great, one more thing, is there some way to convert from 2 too 3, or do i need to do everything from scratch again?

Yes simply backup your mosaic 2.0 project as json file and restore it in 3.0
Reply

Goodnight

It would be possible to make a widgett with a numeric keypad in Mosaic to activate - deactivate an Alarm

BR. 

 
Reply
(06.11.2018, 23:30)Tokatubs Wrote: Any update on the problem with the Mosaic cant seem to only have widgets created in the widget creator. 
It only shows when i add an normal widget. Pages blank when i only have custom widgets.

Is this also in Mosaic 3.0? I think it was fixed there.
Reply
How are works going on updated version of LM app for iphone?
Done is better than perfect
Reply
Any idea of the possibility to introduce hierarchy to Mosaic 3.0. Would be great to use some levels to differansiate points and buildings.
Reply
Does anyone know why Mosaic 3.0 has stopped working in cloud.logicmachine.net? It has been working flawlessly for the last year and suddenly it stopped responding :'(
(by local IP it still works)
Reply
(14.10.2019, 20:11)alexll Wrote: Does anyone know why Mosaic 3.0 has stopped working in cloud.logicmachine.net? It has been working flawlessly for the last year and suddenly it stopped responding :'(
(by local IP it still works)
Have you updated, which version are you on.?

Sent from my CLT-L29 using Tapatalk
Reply
(15.10.2019, 05:32)Tokatubs Wrote:
(14.10.2019, 20:11)alexll Wrote: Does anyone know why Mosaic 3.0 has stopped working in cloud.logicmachine.net? It has been working flawlessly for the last year and suddenly it stopped responding :'(
(by local IP it still works)
Have you updated, which version are you on.?

Sent from my CLT-L29 using Tapatalk

The last one (20190911). Mosaic 2.0 doesn't work either. It seems cloud.logicmachine.net is broken   Sad
Reply
Check mine to now. Both offline, been down since 07.10 about 12.50..

Sent from my CLT-L29 using Tapatalk
Reply
(15.10.2019, 05:39)Tokatubs Wrote: Check mine to now. Both offline, been down since 07.10 about 12.50..

Sent from my CLT-L29 using Tapatalk
At least I'm not the only one... I hope someone from openrb can tell us something more about it. I have several clients using this cloud  Undecided
Reply
please try now, it is working fine.
Reply


Forum Jump: