This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

[OLD] LogicMachine firmware 2019.10
#41
Create new object, sync project, reboot. If object is missing after reboot then the card is read-only and needs to be replaced.
#42
I've noticed that it's possible to add status object for objects in scenes now. This is great, but would it be possible to also add a function to avoid certain objects being saved by scene saving`?
A temporary workaround has been to create a static object used for status.

Best regards, Jørn.
#43
Hi,

Only way to do that is to create 2 scenes that are triggerd by the same object, when saving you only save one of the scenes, the other holds the non saved scenes.

BR,

Erwin
#44
Hello All,

Can I use the Recovery image for Logic Machine i.MX28 and Streaming Player to create a new micro sd card for LM3v2 (current card is dead)? and then apply this firmware or 2.3.0?

Kind Regards,
#45
(15.01.2020, 12:04)manos@dynamitec Wrote: Hello All,

Can I use the Recovery image for Logic Machine i.MX28 and Streaming Player to create a new micro sd card for LM3v2 (current card is dead)? and then apply this firmware or 2.3.0?

Kind Regards,
SE has dedicated application note for this Smile
yes you can as long it is HW 1.0 of HL/SL
#46
(15.01.2020, 12:17)Daniel. Wrote:
(15.01.2020, 12:04)manos@dynamitec Wrote: Hello All,

Can I use the Recovery image for Logic Machine i.MX28 and Streaming Player to create a new micro sd card for LM3v2 (current card is dead)? and then apply this firmware or 2.3.0?

Kind Regards,
SE has dedicated application note for this Smile
yes you can as long it is HW 1.0 of HL/SL

Thank you Daniel. I haven't checked on SE website since its an LM3v2 and on https://openrb.com/firmwares/ for the recovery images there is no list with HW1 devices. Smile
#47
well you mentioning firmware 2.3.0 which is HL/SL fw. We don't use such versioning Smile
#48
I can't update LM Ambient, 

LM Ambient: http://dl.openrb.com/lm-19-mxs/lmwall-20191015.img    doesn't work.
#49
I found that from time to time when I open 1wire tab then instead of group address aliast there is its knx id e.g. 3156. When I change tab and go back to 1wire tab then alias is again visible.
Done is better than perfect
#50
@gdimaria, do you mean that you still get an old version after upgrade? This means that your SD card is read-only and needs to be replaced.
@buuuudzik, thanks, will have a look.
#51
when i this version ready for use in production environment?
#52
There are some minor bugs but nothing serious.
#53
(28.01.2020, 13:35)admin Wrote: There are some minor bugs but nothing serious.

Can you please look at the support mail, my system stops working after upgrade.
#54
This is only related to ZWave app, not the firmware itself. We are looking into this issue.
#55
Hi guys,
we have a problem with this new firmware on LM5 Reactor Dimmer KNX (i.MX6). When you want to switch or do anythink else in vizualization ( Mosaic 2.0, 3.0 or touch) there come no command on the bus. When you try this from the object list or either from ETS, it is working well. Do you have any ideas where can the problem ?
#56
(04.02.2020, 11:52)JakubTvrz Wrote: Hi guys,
we have a problem with this new firmware on LM5 Reactor Dimmer KNX (i.MX6). When you want to switch or do anythink else in vizualization ( Mosaic 2.0, 3.0 or touch) there come no command on the bus. When you try this from the object list or either from ETS, it is working well. Do you have any ideas where can the problem ?
On what device do you have this problem? Is it local network?
#57
(04.02.2020, 11:54)Daniel. Wrote:
(04.02.2020, 11:52)JakubTvrz Wrote: Hi guys,
we have a problem with this new firmware on LM5 Reactor Dimmer KNX (i.MX6). When you want to switch or do anythink else in vizualization ( Mosaic 2.0, 3.0 or touch) there come no command on the bus. When you try this from the object list or either from ETS, it is working well. Do you have any ideas where can the problem ?
On what device do you have this problem? Is it local network?
This device https://openrb.com/logicmachine5-reactor-dimmer/  with KNX not CanX. The LM is on local network in our client's house and i am connected from outside through port redirection.
#58
Do you use PC and a browser or is it a mobile and a mobile network?
#59
(04.02.2020, 12:11)Daniel. Wrote: Do you use PC and a browser or is it a mobile and a mobile network?
I tried both. Both with the same result. No command on bus when i want control anythink from vizualization. Other commands etc. from devices and buttons are in the group monitor and works fine.

(04.02.2020, 12:16)JakubTvrz Wrote:
(04.02.2020, 12:11)Daniel. Wrote: Do you use PC and a browser or is it a mobile and a mobile network?
I tried both. Both with the same result. No command on bus when i want control anythink from vizualization. Other commands etc. from devices and buttons are in the group monitor and works fine.
Feedbacks in the vizualization are up to date etc. CO2 but it sends no command when i want do anythink from there. Backup from this "not working  good" LM works in another LM (LM5l) in our office fine.
#60
You did not answer my questions. Do you use PC and a browser or is it a mobile and a mobile network?
It is clearly problem of your device or network which is blocking web socket.


Forum Jump: