This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

Fail Sync Cloud Alexa
#1
Hi, I am adding features to the alexa APP in LM.

At the end I have pressed the button "Sync cloud" and it gives me an error.

How can I know what problem I have, it just gives an error.

Thank you.
Reply
#2
Any error in Error tab in LM?
Reply
#3
(07.09.2020, 16:07)Daniel. Wrote: Any error in Error tab in LM?

not today.

I have logged an error from yesterday:

Línia 350: MQTT.client:handler(): Not connected

But that mistake is from yesterday. Today you do not have any errors.

I have restarted it and the problem is not corrected.
Reply
#4
(07.09.2020, 16:16)Hyxion14 Wrote:
(07.09.2020, 16:07)Daniel. Wrote: Any error in Error tab in LM?

not today.

I have logged an error from yesterday:

Línia 350: MQTT.client:handler(): Not connected

But that mistake is from yesterday. Today you do not have any errors.

I have restarted it and the problem is not corrected.

The same problem happened to me and I had to follow these instructions from Daniel, 

Hi
Cloud is working, it is probably something with your device. Try logging out and then in again. Make sure all the network settings are correct. Anny errors in error tab?
If this won't help then install Storage viewer and delete:
doxsw:alexa:devices
doxsw:alexa:devicds2
This will delete all alexa settings and you can start again
Reply
#5
(07.09.2020, 16:35)davidchispas Wrote:
(07.09.2020, 16:16)Hyxion14 Wrote:
(07.09.2020, 16:07)Daniel. Wrote: Any error in Error tab in LM?

not today.

I have logged an error from yesterday:

Línia 350: MQTT.client:handler(): Not connected

But that mistake is from yesterday. Today you do not have any errors.

I have restarted it and the problem is not corrected.

The same problem happened to me and I had to follow these instructions from Daniel, 

Hi
Cloud is working, it is probably something with your device. Try logging out and then in again. Make sure all the network settings are correct. Anny errors in error tab?
If this won't help then install Storage viewer and delete:
doxsw:alexa:devices
doxsw:alexa:devicds2
This will delete all alexa settings and you can start again

I have tried:
  • delete the alexa data from the "Storage Viewer"
  • Uninstall the alexa app from the LM
  • Reboot the LM
  • Reinstall the Alexa APP
  • Login to the cloud account and try to configure something.

Synchronization with the cloud keeps failing.

I have tried to synchronize with another email account from another LM and it works, but when I put the account assigned to this LM, it doesn't sync, why?
Reply
#6
Send me the account email to PM, will check if all is ok with it.
Reply


Forum Jump: