This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

Cloud app
#21
works good now. Please try again.
Reply
#22
Unfortunately still the same old problem. Manual synchronization by clicking "Sync cloud" works but data synchronization doesn't. I've made a video. On the left side you can see my LM. On the right side there's the cloud version

https://db.tt/X7aWhir5hb
LM5Lp, firmware: 2018.08.22, FlashSYS v2, ARMv7 Processor rev 5 (v7l), kernel 4.4.151





Reply
#23
we will fix it today. The issue it when using https, with http it is working fine.
Reply
#24
Super. Today it works.
Thank you
LM5Lp, firmware: 2018.08.22, FlashSYS v2, ARMv7 Processor rev 5 (v7l), kernel 4.4.151





Reply
#25
Good afternoon,
I have a spacelynk that I upgraded to version 2.0 where app can be installed.
This firmware came with an already installed version of cloud.
This weekend has come to update that version and in doing so the app has stopped working and no matter how much it is uninstalled and installed it still does not work. I have also installed the app sonos and although I installed it correctly then it does not appear to configure it although it appears in the installed list.
Reply
#26
Hi Superchango,

This is an issue caused by Apps server upgrade. You need to install this fix through Utilities -> Install updates, then reinstall Sonos app and it will work:

http://dl.openrb.com/lmup/2017.05.29-apps-install.lmup

BR,

Erwin
Reply
#27
Thank you very much, it works perfectly.
However in the icloud app I can not create a user because I do not get the option.
How can I create a user to access from the mobile to icloud?
Reply
#28
(14.06.2017, 07:13)Superchango Wrote: Thank you very much, it works perfectly.
However in the icloud app I can not create a user because I do not get the option.
How can I create a user to access from the mobile to icloud?

Hi
As far I know SE do not support Mosaic cloud and you can't use it on spaceLYnk Sad
They have they own homeLYnk remote but it works only on HL.
Reply
#29
I've tried today connecting via LM4 to the cloud. I've register new user, I've synced succesfully the mosaic and i've tried run the visualisation via this page:
https://cloud.logicmachine.net/apps/

but I see only mosaic icon and when I click into there is some redirecting/refreshing and the same.

What should I do? I have prepared Mosaic visu so when I synced the visu with cloud I should have a possibility to control all elements from current synced Mosaic visualisation.
 Am I right?
Reply
#30
Maybe somebody has some suggestion what I should do?
Reply
#31
please send me privately email which you used to register cloud account, we will check. All is working properly on my LMs.
Reply
#32
(12.07.2017, 07:20)buuuudzik Wrote: Maybe somebody has some suggestion what I should do?

just tested, and all works
from start page I clicked on "M" button, then I was redirected to authorization page. after auth. I saw my mosaic page.

try to clear you browser cache, or change browser
Reply
#33
I've tried Firefox and Chrome, also with a clearing a browser history. I can login but still I had only mosaic icon and only reload screen when I click on it(I see that when it is reloading the title is Amazon home skill). Maybe should I install also Amazon app?
Reply
#34
Hi,

cloud setup works great. How can i use other webapps in the cloud, like trends etc.
is it possible to use self-developed apps in the cloud?

thank you.
Reply
#35
cloud app does not work on LM3 with 3*RS485 and 1*RS232. devices does not appear in list
my firmware is 20170620

please update example for PUSH to send notifications to Android to

Code:
pusher=dofile("/home/apps/store/data/cloud/lua/pusher.lua")
--example of sending PUSH to add added devices
local ids= {}

--log(pusher)

for _, d in ipairs(pusher.get_ios_devices()) do
table.insert(ids, d.id)
end
for _, d in ipairs(pusher.get_android_devices()) do
table.insert(ids, d.id)
end
--log(ids)
local status,errors=pusher.push_notification(ids, 'харумамбуру')
--log(status,errors)
Reply
#36
I forgot my password for the cloud service. How can I reset it?
Reply
#37
(01.12.2017, 19:49)Northwind Wrote: I forgot my password for the cloud service. How can I reset it?

Hi
Send me your username to PM. We will delete your account so you can register again.
In did missing functionality.

BR
Reply
#38
Hi,

Is it possible to use multiple cloud users on a single LM?
I want to be able to access multiple customers LM's using my account and give another cloud account to customer with access only on his own LM.

Thank you in advance

George
Reply
#39
(15.12.2017, 12:27)gtsamis Wrote: Hi,

Is it possible to use multiple cloud users on a single LM?
I want to be able to access multiple customers LM's using my account and give another cloud account to customer with access only on his own LM.

Thank you in advance

George

Hi
No today only one user can be created. This is something on our list to do.
BR
Reply
#40
Hi,


I have a problem with the cloud, I do not see the icons correctly. Someone knows the reason??Thanks

attached image


Attached Files Image(s)
   
Reply


Forum Jump: