This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

[OLD] LogicMachine firmware 2016.09
#41
Yes, we have also added 07-38-08-02, which is the dimmer profile that should work with your devices.
#42
(03.11.2016, 12:45)admin Wrote: Yes, we have also added 07-38-08-02, which is the dimmer profile that should work with your devices.

Fantastic, thanks!
#43
Hi,
What firmware should I use for my Reactor3 with  6x  resistive sensors?

Regards Johan
#44
Hi Johan,
its Reactor, please use this firmware: http://dl.openrb.com/lm-16.09/reactor.img
#45
No release for the LM5p `?

Best regards, Jørn.
#46
Hi,

I try install KNX patch for fix missing KNX/TP telegrams on LM3 v1 (fw lm3v1-20160927 downloaded 16/11/16) and all TP functions disappeared for me.

Then I download lm3v1.img 08/01/17 and flash LM, but don't use KNX/TP fix. And it seems that skipping telegrams is stopped. I can not say for sure, it is need to watch more time.

Does this mean that the fix is already included in the current firmware? By the way file sizes 16/11/16 and 08/01/17 different.
#47
Yes, fix is already included in the firmware files
#48
Dear all,

I'm currently running an LM2 with firmware Version: 20141127

Can I upgrade to the latest firmware on the website: http://dl.openrb.com/lm-16.09/lm2i.img

Will this work? Is the LM2 (aT91) compatible with this imx firmware?

regards,
Joost
#49
Our guys are currently testing new version which will also include a release for older LM2. The 2016 release is only for newer devices.
#50
(04.03.2017, 09:48)admin Wrote: Our guys are currently testing new version which will also include a release for older LM2. The 2016 release is only for newer devices.

Is there a recenter version then the 20141127 that I'm currently running that I could already install while awaiting a newer firmware?

thanks
Joost





 



 
regards,
Joost
#51
Hi
When is the new release for LM5Lp planned at?
My cloud doesn't work and I'm really missing network tools because I need them for discovering of the problem.
LM5Lp, firmware: 2018.08.22, FlashSYS v2, ARMv7 Processor rev 5 (v7l), kernel 4.4.151





#52
By the end of this month
#53
Thank you.
I will get a spare LM5P this week. Can I participate on beta testing of the new firmware somehow?
LM5Lp, firmware: 2018.08.22, FlashSYS v2, ARMv7 Processor rev 5 (v7l), kernel 4.4.151





#54
Sure, I'll PM you a link tomorrow.


Forum Jump: