This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

[OLD] LogicMachine firmware 2017.04
#41
Hi,

No for HL you need a different image, i will PM you my mailadress so we can exchange it.

BR,

Erwin
#42
Hi Edgars,
I was using your bluetooth script (using function ble.scan(callback)) for presence-detection - it worked fine.
After upgrading to RC1 it stopped working: I did install the correct pkg again - no errors there and BLE-tab showing up in the GUI. The script runs fine with no errors but no bluetooth devices are found - no errors are showing up either. Tried rebooting and unplugging/plugging bluetooth stick (BL from Lairdtech).
Any ideas?
Thanks Bart
#43
Hi,

after updateting spaceLYnk to firmware version 2.0.0.
I don't have access to the bacnet settigns dialog any more.

   


At firmware version 1.2.1 I had access to the bacnet settings dialog.

   

   
Best regards

forsterm
#44
Hi,

Try clearing browser cache.

BR,

Erwin
#45
Wink 
How about new firmware for Load Balancer? Maybe some good news for a finish of the week? Wink
#46
RC2 is planned for next week, we'll prepare FW for LB as well.
#47
Great Smile  Did you added something new then above list of changes(RC1)?
#48
Just a couple of minor bug fixes, any new features will go into next major release.
#49
(05.05.2017, 10:29)Erwin van der Zwart Wrote: Hi,

Try clearing browser cache.

BR,

Erwin


Hi,

clearing the browser cache solved the problem.

Thank you very much
Best regards

forsterm
#50
@bmodeco

Have you tried using the universal profile?
http://openrb.com/bluetooth-presence-detection-and-rssi

Can you post your presence script?
#51
(04.05.2017, 13:41)Erwin van der Zwart Wrote: Hi,

No for HL you need a different image, i will PM you my mailadress so we can exchange it.

BR,

Erwin

I have the same problem with a HL 1.3.1

Upgrade isn't possible.
New object is removed after restart.
Logs are removed from 12-2016 after restart.
#52
(08.05.2017, 08:53)admin Wrote: @bmodeco

Have you tried using the universal profile?
http://openrb.com/bluetooth-presence-detection-and-rssi

Can you post your presence script?

Hi admin,
I am using the script on thread : http://forum.logicmachine.net/showthread...t=presence
It worked fine before RC1. Tried rebooting, unplugging and so on - no difference.
Thanks Bart

Code:
require('ble')

-- enable ble
ble.up()

list = {}

-- mac -> group address mapping
known = {
 ['88:0F:10:10:F2:8A'] = '1/1/1',
 ['88:0F:10:4A:2C:36'] = '1/1/2',
}

ctime = os.time()

function callback(addr)
 local now, delta

 now = os.time()
 delta = now - ctime

 if addr then
   if not list[ addr ] then
     log('BLE found ' .. addr)

     if known[ addr ] then
       grp.write(known[ addr ], true, dt.bool)
     end
   end

   list[ addr ] = now
 end

 -- check for missing devices each 5 seconds
 if delta < 0 or delta > 5 then
   for addr, time in pairs(list) do
     delta = now - time

     if delta < 0 or delta > 60 then
       log('BLE missing ' .. addr)
       list[ addr ] = nil

       if known[ addr ] then
         grp.write(known[ addr ], false, dt.bool)
       end
     end
   end

   ctime = now
 end
end

ble.scan(callback)
#53
Unable to sort/filter any of the scenes in the scene tab. Could you add this in the next release? A real pain when trying to organize alot of them Wink
edit: The same really goes for trends/schedulers etc as well Wink
Have also noticed that in the other tabs, when filtering by category/tags, it only last for a couple of seconds, then all tags are showed again, haven't tried with another browser, but should work in Chrome i guess`?

Best regards, Jørn.
#54
Scene filter is planned for the next version. Trends/schedulers are sorted by custom user-defined order.
Can you explain the issues with tags that you're having in more detail?
#55
(11.05.2017, 13:52)admin Wrote: Scene filter is planned for the next version. Trends/schedulers are sorted by custom user-defined order.
Can you explain the issues with tags that you're having in more detail?

When trying to filter scripts by category, it works for about a second or two, and then shows all of them again.

Best regards, Jørn.
#56
(11.05.2017, 14:39)joskilb Wrote:
(11.05.2017, 13:52)admin Wrote: Scene filter is planned for the next version. Trends/schedulers are sorted by custom user-defined order.
Can you explain the issues with tags that you're having in more detail?

When trying to filter scripts by category, it works for about a second or two, and then shows all of them again.

Hi,

I am seeing the exact same thing. 

BR,
Mr.D
#57
Thanks, will have a look at this issue
#58
Hi,
I've got a message "Cannot upgrade, firmware file is invalid"
Actual firmware 2017/04/07
LM5Lp, firmware: 2018.08.22, FlashSYS v2, ARMv7 Processor rev 5 (v7l), kernel 4.4.151





#59
Are you sure you are selecting the correct firmware for your platform?
If is still does not work, run this script once and try installing again:
https://gist.github.com/jsopenrb/4ba040d...dbc6b74447
#60
(18.05.2017, 11:27)admin Wrote: Are you sure you are selecting the correct firmware for your platform?
If is still does not work, run this script once and try installing again:
https://gist.github.com/jsopenrb/4ba040d...dbc6b74447

I use this firmware. Is it correct?
LM5 lite: http://dl.openrb.com/lm-17/lm5m3-20170424.img

I run your script once. Then I tried to upgrade my firmware.  But the situation didn't change. Still the same message. Cannot upgrade firmware. Firmware image is invalid.

I'm sory, my mistake.
The correct file is LM5 lite: http://dl.openrb.com/lm-17-imx6/lm5m3-20170424.img
The file has the same name but is placed in a different directory.
LM5Lp, firmware: 2018.08.22, FlashSYS v2, ARMv7 Processor rev 5 (v7l), kernel 4.4.151







Forum Jump: